0 users online | 0 Gäste und 0 Registrierte

Struktur eines FAQ-Eintrags zu Nagios


Die Nagios-FAQ sind auf Basis der Bezeichnung der betroffene Komponente oder des Dienstes (Service) aus dem Betreff der Benachrichtigungs-Mail, der sich an der dritten Stelle befindet, strukturiert. Jeder Eintrag besteht aus folgenden Elementen:

Name des Eintrags

Betroffene Komponente oder Dienste (Service)
Beispiel:  Cluster Nodes

Beispiel

Eine mögliche Meldung des Services wird angegeben.
Beispiel:

PROBLEM - cubenode1/Cluster Nodes is WARNING

Beschreibung

Es wird der Service, der die Alarmierung ausgelöst hat, beschrieben.

Meldungen

Fehlermeldungen und Informationen, die in der Mail als „Additional Information“ angegeben werden, werden erklärt.

Ursache

Mögliche Ursachen für das gemeldete Problem werden genannt.

Lösung

Es werden Hinweise zur Lösung des Problems gegeben.

2014-02-02 14:55 Falk Krämer {writeRevision}
Durchschnittliche Bewertung: 5 (1 Abstimmung)

Kommentieren nicht möglich

Chuck Norris has counted to infinity. Twice.

Beliebte FAQ-Beiträge RSS

  1. Warum wurde ein Backup-Job wegen durchgereichter Hardware nicht ausgeführt? ... (41544x gesehen)
  2. Cluster Resources (35678x gesehen)
  3. RAID (33060x gesehen)
  4. Aufbau einer Benachrichtigungs-Mail (31880x gesehen)
  5. Cluster Share (28905x gesehen)
  6. Struktur eines FAQ-Eintrags zu Nagios (28843x gesehen)
  7. eSAN (27925x gesehen)
  8. Collax Fencing Device (27749x gesehen)
  9. Swap (27523x gesehen)
  10. IPMI (26515x gesehen)

Neueste FAQ-Beiträge RSS

  1. Aktivierung: Was machen, wenn die Ausgabe stehen bleibt? (2023-03-17 16:01)
  2. Wo finde ich die neusten VirtIO Treiber für Windows ... (2022-08-25 15:07)
  3. NVMe (2018-08-31 12:02)
  4. IPMI (2017-03-15 13:17)
  5. Warum wurde ein Backup-Job wegen durchgereichter Hardware nicht ausgeführt? ... (2016-06-23 19:08)

Wichtige FAQs